Java.com

Download Hilfe

Druckversion

Informationen zur Wiederherstellung von Java 7 nach der Installation von Java 8


Dieser Artikel gilt für:
  • Java version(en): 7.0, 8.0

SYMPTOME

Java-Anwendungen und -Applets funktionieren nicht mit der aktuellsten Version von Java 8.


URSACHE

Die meisten Anwendungen, die für frühere Versionen von Java geschrieben wurden, können problemlos in neuen Java-Versionen ausgeführt werden. Wenn der Entwickler beschlossen hat, eine Anwendung an eine bestimmte Java-Version zu binden oder wenn kein Update ausgeführt werden kann, kann dies in einigen Fällen dazu führen, dass bestimmte Anwendungen nicht mit den neuesten Java-Versionen ausgeführt werden können.


LÖSUNG

In diesen Fällen müssen normalerweise Änderungen vom Anwendungsentwickler vorgenommen werden. Wenn eine von Ihnen verwendete Anwendung nicht mit Java 8 funktioniert, wenden Sie sich an den Anwendungsentwickler oder -Provider der Java-Anwendung bzw. des Java-Applets, die bzw. das Sie ausführen möchten, und bitten Sie ihn, Unterstützung für die aktuellsten Major Releases von Java bereitzustellen.

Im Compatibility Guide for Java 8 erhalten Entwickler Informationen zum Updaten ihrer Anwendungen.


ZUGEHÖRIGE INFORMATIONEN

Wenn Sie eine ältere Hauptversion wiederherstellen, müssen Sie unbedingt das letzte Sicherheitsbasisupdate für diese Hauptversion wiederherstellen. Ab Juli 2015 sind Updates für Java 7 nicht mehr öffentlich verfügbar. Benutzern wird empfohlen, sich an den Anwendungs-Provider zu wenden, um die Anwendung aktualisieren zu lassen, statt eine veraltete Java 7-Version zu verwenden.


Folgende Themen könnten ebenfalls interessant für Sie sein:




Sprachauswahl | Info zu Java | Support | Entwickler
Datenschutz  | Nutzungsbedingungen | Marken | Haftungsausschluss

Oracle