Java

Java in Azione Download Centro di assistenza

Risorse di assistenza

Come si abilita Java tramite il Pannello di controllo?


Questo articolo è relativo a:
  • Piattaforme: Windows 7, Vista, Windows XP, Windows 2000
  • Versioni Java: 6.0

SINTOMI

Le applet non vengono eseguite perché Java non è abilitato
CAUSA

Il Pannello di controllo di Java non è configurato per utilizzare il browser Web. Se Java è già installato ma le applet non funzionano può essere necessario verificare che Java sia abilitato.
SOLUZIONE

Per controllare se il browser è configurato o meno per l'utilizzo di Java, aprite il Pannello di controllo di Windows. Fate clic sul pulsante Start, selezionate Impostazioni, Pannello di controllo per aprire il Pannello di controllo Java, quindi fate clic sull'icona di Java a forma di tazza di caffè nel Pannello di controllo.

Per Java versione 6.0 e successiva:
  1. Fate doppio clic sull'icona per aprire il Pannello di controllo Java.
  2. Nel Pannello di controllo Java, fate clic sulla scheda Avanzate.
  3. Fate clic sull'icona + accanto a Default Java for browsers (Java predefinito per i browser).
  4. Controllate che la casella accanto a Internet Explorer o Mozilla sia selezionata.
  5. Se non lo fosse, selezionate la casella corrispondente al vostro browser.
  6. Fate clic su Applica.
Nota: se non viene visualizzata l'icona a forma di tazza di caffè nel Pannello di controllo di Windows, Java non è installato nel computer.

Scegli una lingua | Informazioni su Java | Supporto
Privacy | Condizioni di utilizzo | Marchi | Disclaimer

Sun Microsystems