Pencereyi kapatPencereyi kapat

Body content starts here.

Mac OS X Sistem Gereksinimleri

  • Mac OS X 10.7.3 (Lion) veya daha üst sürümünü çalıştıran Intel tabanlı Mac.*
  • Yükleme için yönetici yetkileri
  • 64 bit tarayıcı

Bir Mac için Java yüklemek sistem geneli tabanlıdır, tüm kullanıcılar için gerçekleştirilir ve yönetici yetkileri gereklidir. Java'yı tek kullanıcılı tabanda yükleyemezsiniz.

Mac OS X'te Oracle Java'yı çalıştırmak için 64 bit tarayıcı (örneğin Safari) gereklidir. 32 bit tarayıcılar Mac platformunda Java 7 ve daha ileri sürümleri desteklemez.

* Mac OS X 10.6 ve daha alt sürümlerini kullanan kullanıcılar güncellemeleri denetlemek için Apple menüsündeki Yazılım Güncelleme'ye gitmelidir.


Copyright 2017 Oracle