Java.com

İndirme Yardım

Yazdırılabilir Sürüm

Neden Java'nın önceki sürümlerini sistemimden kaldırmam gerekiyor?


Bu makale aşağıdakilerle ilgilidir:
  • Platformlar: Windows 7, Windows 8, Windows XP, Windows 10, Windows 2008 Server, Windows Server 2012, Windows Vista

Windows Kullanıcıları: Bilgisayarınızın güvenliğini artırın; Java 8 (8u20 ve daha ileri sürümler) yüklediğinizde Java Kaldırma Aracı'nı kullanarak eski Java sürümlerini kontrol edin ve kaldırın.

» Java Yazılım Kaldırma aracı hakkında daha fazla bilgi edinin
» Sorun giderme - Yazılım kaldırma aracı

Java yazılımının en son sürümü önceki sürümlere yönelik özellik güncellemeleri, güvenlik açığı düzeltmeleri ve performans iyileştirmelerini içerdiği için her zaman önerilen sürümdür. Java Doğrulama sayfası yoluyla veya Java sürümünü manuel olarak kontrol ederek en son sürüme sahip olduğunuzu teyit edebilirsiniz.

Java yazılımının eski sürümlerini kaldırmam gerekir mi?

Sisteminizdeki tüm eski Java sürümlerini kaldırmanızı kesinlikle öneririz.
Java yazılımının eski sürümlerinin sisteminizde bulunması önemli bir güvenlik riski oluşturur.
Java'nın daha eski sürümlerinin sisteminizden kaldırılması Java uygulamalarının sisteminizde en güncel güvenlik ve performans geliştirmeleriyle çalışmasına olanak sağlar.

Eski Java sürümlerini nasıl kaldırabilirim?

Windows kullanıcıları aşağıda belirtilen şekillerde Java'nın eski Sürümlerini güvenli bir şekilde kaldırabilir:

Bilgisayarımdan Java'yı nasıl kaldırırım?

Windows: Windows bilgisayarınızdan başka bir yazılımı kaldırdığınız şekilde Java sürümlerini de elle kaldırabilirsiniz. Windows için Java'yı el ile kaldırma altındaki talimatları uygulayın.
» Mac için Java kaldırma talimatları
» Linux için Java kaldırma talimatları

Eski Java sürümlerine ihtiyacım olur mu?

Kullanıma sunulmuş olan en son sürüm eski sürümlerle uyumludur. Ancak, bazı Java uygulamaları (veya ek programları), belirli bir sürüme bağımlı olduklarını belirtebilir ve siz bu sürümü yüklemediğiniz sürece çalışmayabilir. Bir uygulama veya eriştiğiniz bir web sayfası Java'nın eski bir sürümünü gerektiriyorsa, bu durumu ilgili sağlayıcıya/geliştiriciye bildirerek, uygulamayı tüm Java sürümleriyle uyumlu olacak şekilde güncellemelerini talep edin.


İlginizi çekebilecek diğer konular:




Dil Seçin | Java Hakkında | Destek | Geliştiriciler
Gizlilik  | Kullanım Koşulları | Ticari Markalar | Sorumluluğun Reddi

Oracle