Java.com

İndirme Yardım

Yardım Kaynakları

Firefox 3.6 ve sonraki sürümleri için neden Java 6 Güncelleme 10 yazılımı gerekiyor?


Bu makale aşağıdakilerle ilgilidir::
  • Tarayıcılar: Firefox
  • Java sürümleri: 6.0, 6u10+

Firefox 3.6'dan başlayarak, Java sürüm 6 Güncelleme 10 yazılımını veya daha yeni bir sürümünü kullanmıyorsanız Java tabanlı uygulamalar çalışmayacak.

Java'nın hangi sürümünü kullandığınızdan emin değilseniz sürümünüzü saptayın. Java'nın sürüm 6 Güncelleme 10'dan önceki bir sürümünü kullanıyorsanız, Firefox'ta Java uygulamalarının çalışmasını sağlamak için en yeni Java sürümüne güncelleme yapmanız gerekir:

  • Firefox 3.6 veya sonraki bir sürümüne geçmeden önce Java yazılımınızı güncelleyin. Java yazılımını en son sürüme yükselttiğinizde, yeni Java eklentisi desteğini de etkinleştirmiş olacaksınız. Bu eklenti Java uygulamalarının web tarayıcınızda daha hızlı çalışmasını sağlar, ayrıca belirli Java uygulamalarını web tarayıcıdan masaüstüne sürükleyip bırakma gibi yeni özellikler sunar.



AYRINTILI TEKNIK BILGI

Firefox 3.6 sürümünden başlayarak, Mozilla Foundation, OJI (Açık Kaynaklı Java Sanal Makine Bütünleştirmesi) desteğini kesecek ve yalnızca standart NPAPI ve NPRuntime arabirimlerini destekleyecektir. Java sürüm 6 Güncelleme 10 yazılımında veya yeni sürümlerinde bulunan Java Eklentisi NPAPI ve NPRuntime arabirimlerini destekler. Bu nedenle, Firefox 3.6'dan başlayarak, Java sürüm 6 Güncelleme 10 yazılımını veya daha yeni bir sürümünü kullanmıyorsanız, Java tabanlı uygulamalar çalışmayacaktır.


Aşağıdaki konular da ilginizi çekebilir::

Dil Seçin | Java Hakkında | Destek | Geliştiriciler
Gizlilik | Kullanım Koşulları | Ticari Markalar | Sorumluluğun Reddi

Oracle