Java.com

Downloaden Help

Afdrukbare versie

Waarom moet ik oudere Java-versies van mijn computer verwijderen?


Dit artikel is van toepassing op:
  • Platform(s): Windows 10, Windows 7, Windows 8, Windows XP, Windows 2008 Server, Windows Server 2012, Windows Vista

Windows gebruikers: verbeter de beveiliging van uw computer door op oude versies van Java te controleren en deze te verwijderen als u Java 8 (8u20 en hoger) installeert. U kunt ook het Java-verwijderprogramma gebruiken.

» Meer informatie over het Java-verwijderprogramma
» Problemen met het verwijderprogramma oplossen

De nieuwste versie van Java is altijd de aanbevolen versie omdat deze updates voor functies, oplossingen voor kwetsbaarheden en prestatieverbeteringen ten opzichte van eerdere versies bevat. U kunt controleren of u de nieuwste versie hebt door naar de pagina Java verifiëren te gaan of handmatig de Java-versie controleren.

Moet ik oudere versies van Java verwijderen?

We raden u ten sterkste aan alle oudere versies van Java van het systeem te verwijderen.
Het behouden van oude versies van Java op uw systeem vormt een ernstig beveiligingsrisico.
Wanneer u oudere Java versies van het systeem verwijdert, worden Java applicaties uitgevoerd met de nieuwste beveiligings- en prestatieverbeteringen op het systeem.

Hoe kan ik oudere versies van Java verwijderen?

Windows gebruikers kunnen oudere versies van Java veilig verwijderen:

Hoe verwijder ik Java van mijn computer?

Windows: verwijder versies van Java van uw Windows computer op dezelfde manier als andere software. Volg de instructies op Java handmatig verwijderen voor Windows.
» instructies voor verwijderen van Java voor Mac.
» instructies voor verwijderen van Java voor Linux.

Heb ik oudere versies van Java nog nodig?

De laatste beschikbare versie is compatibel met de oudere versies. Bepaalde Java-applicaties (of applets) geven mogelijk aan dat zij afhankelijk zijn van een bepaalde versie, en mogelijk werken deze niet als u de desbetreffende versie niet hebt geïnstalleerd. Als voor een toepassing of webpagina een oudere versie van Java is vereist, dient u dit aan de ontwikkelaar/leverancier te melden en te vragen of zij hun toepassing willen bijwerken zodat die weer compatibel is met alle versies van Java.


Mogelijk bent u ook geïnteresseerd in:




Taal kiezen | Info over Java | Ondersteuning | Ontwikkelaars
Privacy  | Voorwaarden voor gebruik | Handelsmerken | Afwijzing van aansprakelijkheid

Oracle