Java.com

Télécharger Aide

Version imprimable

Informations sur le rétablissement de Java 7 après l'installation de Java 8


Cet article s'applique aux éléments suivants:
  • Version(s) de Java: 7.0, 8.0

SYMPTÔMES

Les applications et les applets Java ne fonctionnent pas avec la dernière version de Java 8.


CAUSE

La plupart des applications écrites pour les versions précédentes de Java sont exécutées sans problèmes dans les versions plus récentes de Java. Toutefois, dans certains cas, des choix effectués par le développeur pour lier une application à une version spécifique de Java, ou une incapacité à effectuer la mise à jour, peuvent empêcher certaines applications de fonctionner avec les dernières versions de Java.


SOLUTION

La résolution de ces problèmes implique généralement que le développeur de l'application effectue des modifications. Si une application que vous utilisez ne fonctionne pas avec Java 8, contactez le fournisseur ou le développeur de l'application ou de l'applet Java que vous essayez d'exécuter pour lui demander de l'aide concernant la prise en charge des dernières versions majeures de Java.

Les développeurs peuvent consulter le manuel Compatibility Guide for Java 8 pour obtenir des conseils sur la mise à jour de leurs applications.


INFORMATIONS ASSOCIÉES

Lors du rétablissement d'une précédente version majeure, il est important de rétablir la dernière mise à jour de sécurité nécessaire pour cette version. A partir de juillet 2015, les mises à jour de Java 7 ne sont plus mises à la disposition du public. Nous recommandons aux utilisateurs de contacter le fournisseur d'application pour mettre à jour leur application, plutôt que de lancer l'exécution avec une version de Java 7 obsolète.


Les éléments suivants pourraient également vous intéresser:




Sélectionner une langue | A propos de Java | Support technique | Développeurs
Politique de confidentialité  | Conditions d'utilisation | Trademarks | Avis de non-responsabilité

Oracle