关闭窗口关闭窗口

Body content starts here.

Mac OS X 系统要求

  • 基于 Intel 的 Mac,运行 Mac OS X 版本 10.7.3 (Lion) 或更高版本。*
  • 需要管理员权限才能安装
  • 64 位浏览器

请注意,在 Mac 上安装 Java 是在系统范围级别进行的,针对所有用户,并且需要管理员权限。不能针对单个用户安装 Java。

要在 Mac OS X 上运行 Java 7,需要 64 位浏览器(例如 Safari 或 Firefox)。在 Mac 平台上,32 位浏览器(例如 Chrome)不支持 Java 7。

* 使用 Mac OS X 10.6 及以下版本的用户应该转到 Apple 菜单下的“软件更新”来查找更新。


Copyright 2014 Oracle