Java.com

İndirme Yardım

Bir uygulamayı eski Java sürümlerinde çalıştırmam neden gerekir?

Bazı Java uygulamaları, uygulama oluşturulduğunda geçerli olan, ancak artık yeni sürümlerle daha iyi güvenlik ve performans sağlayacak şekilde geliştirilmiş olan eski bir Java sürümü ile çalıştırılmayı ister.

Windows

Bir uygulamayı eski bir Java sürümü ile çalıştırmanız istenirse ve bu sürüm makinenizde yüklü ise, uygulamayı önce sisteminizde yüklü olan en yeni Java sürümü ile çalıştırmayı denemenizi önemle tavsiye ederiz.

Uygulama düzgün çalışmazsa, gerektiği takdirde uygulamayı eski sürümle çalıştırma seçeneğiniz olacaktır. Uygulamanın üreticisi ile temasa geçerek uygulamalarını en yeni sürümle çalışacak şekilde yükseltmelerini istemenizi öneririz.

Mac OS X

Mac OS X üzerinde, tarayıcınızda sadece bir Java sürümü çalıştırılabilir ve Java yazılımınızı güncel tutarak son sürümü kullanmanız güvenliği ve performansı artırmak için önemlidir. Yüklediğiniz sürümden daha eski bir Java sürümü için istekte bulunan bir uygulamayla karşılaştığınızda, bu uygulamayı sahip olduğunuz sürümle çalıştırmanız veya en son sürüme güncelleme yaptıktan sonra çalıştırmanız önerilir.

Uygulama düzgün şekilde çalışmadığında, uygulama yayıncısına başvurarak uygulamanın en yeni Java sürümüyle çalışacak şekilde yükseltilmesini istemenizi öneririz.



Dil Seçin | Java Hakkında | Destek | Geliştiriciler
Gizlilik | Kullanım Koşulları | Ticari Markalar | Sorumluluğun Reddi

Oracle