Java

Java w akcji Pobieranie Centrum pomocy

Materiały pomocnicze
Przeszukaj pomoc Java

Problemy z oprogramowaniem AOL


Artykuł dotyczy:
  • Platformy: Windows 98 ,  Windows ME ,  Windows 2000 ,  Windows XP
  • Przeglądarki: All Browsers
  • Wersje Java: 1.4.2_xx ,  1.5.0 ,  6.0

OBJAWY

W przeglądarce AOL nie uruchamiają się prawidłowo komunikatory internetowe, aplety lub gry oparte na technologii Java.
PRZYCZYNA

  • Przeglądarka AOL uruchamia kopie apletów, pobierając je z folderu podręcznego w komputerze. W związku z tym wersja apletu ładowana do przeglądarki może nie być najnowsza.

  • W przeglądarce AOL występuje błąd powodujący nieprawidłowe przerysowywanie okna w przypadku niektórych apletów.

ROZWIĄZANIE

W celu rozwiązania problemów z oprogramowaniem AOL należy wykonać następujące czynności.
Wyczyść pamięć podręczną zasobów internetowych i usuń pliki tymczasowe
  1. Uruchom program AOL
    za pomocą paska menu AOL.
  2. Wybierz kolejno Keyword > Go to Keyword (Słowo kluczowe > Przejdź do słowa kluczowego).
  3. Wpisz słowo kluczowe preferences (preferencje).
  4. Kliknij przycisk Go
    Okno dialogowe: AOL Settings: Customize your AOL Experience (Ustawienia AOL: dostosuj sposób obsługi).
  5. Wybierz kolejno: karta Essentials (Podstawowe) > Internet (Web) Options (Opcje internetowe) i ustaw opcje oraz właściwości przeglądarki internetowej
    Okno dialogowe: Internet Options (Opcje internetowe).
  6. Wybierz zakładkę General (Ogólne).
  7. Kliknij przycisk Delete files (Usuń pliki)
    Okno dialogowe Delete Files: Delete all files in the Temporary Internet files (Usuń pliki: usuwa wszystkie tymczasowe pliki internetowe).
  8. Wybierz opcję Delete all offline content (Usuń wszystkie zasoby offline).
  9. Kliknij przycisk OK.
  10. Kliknij przycisk OK.
Optymalnie skonfiguruj ustawienia przeglądarki AOL:
  1. Uruchom program AOL
    za pomocą paska menu AOL.
  2. Wybierz kolejno Keyword > Go to Keyword (Słowo kluczowe > Przejdź do słowa kluczowego).
  3. Wpisz słowo kluczowe preferences (preferencje).
  4. Kliknij przycisk Go
    Okno dialogowe: AOL Settings: Customize your AOL Experience (Ustawienia AOL: dostosuj sposób obsługi).
  5. Wybierz kolejno: karta Essentials (Podstawowe) > Internet (Web) Options (Opcje internetowe) i ustaw opcje oraz właściwości przeglądarki internetowej
    Okno dialogowe: Internet Options (Opcje internetowe).
  6. Wybierz kartę Security (Zabezpieczenia)
    Okno dialogowe: Select a web content zone to specify security settings (Wybierz strefę internetową, dla której chcesz ustawić zabezpieczenia).
  7. Kliknij ikonę Internet.
  8. Kliknij opcję Default Level (Poziom domyślny), który powoduje ustawienie poziomu zabezpieczeń Medium (Średni).
  9. Wybierz kartę AOL Browser (Przeglądarka AOL)
    Okno dialogowe: Web Graphics: Do you want Web graphics to be compressed? This will display Web pages quicker. (Internetowe elementy graficzne: czy chcesz kompresować internetowe elementy graficzne? Włączenie tej opcji przyspiesza wyświetlanie stron).
  10. Kliknij opcję Never compress graphics (Nigdy nie kompresuj elementów graficznych).
  11. Kliknij przycisk OK.
  12. Zamknij przeglądarkę AOL.
  13. Uruchom ponownie przeglądarkę AOL.

Wybierz język | Java Wear | Newsletter | Informacje o technologii Java | Partner with Us
Prywatność | Warunki korzystania | Znaki towarowe | Licencja | Zastrzeżenie

Sun Microsystems