Java.com

다운로드 도움말

인쇄용 버전

Java의 시스템 요구 사항은 무엇입니까?


적용 대상:
  • Java 버전: 7.0, 8.0

이 페이지의 정보는 지원되는 브라우저 및 운영 체제를 대략적으로 보여주는 시스템 요구 사항 정보의 일부분입니다.

Java 8 시스템 요구 사항

Java 8용 시스템 요구 사항에 대한 자세한 내용은 Java 8 지원되는 시스템 구성을 참조하십시오.

Windows

  • Windows 8 (Desktop)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2008 R2 SP1(64비트)
  • Windows Server 2012(64비트)
  • RAM: 128MB
  • 디스크 공간: 124MB(JRE의 경우), 2MB(Java 업데이트의 경우)
  • 프로세서: 최소 Pentium 2 266MHz 프로세서
  • 브라우저: Internet Explorer 9 이상, Firefox, Chrome

Mac OS X

  • OS X 10.8.3+, 10.9+를 실행하는 Intel 기반 Mac
  • 설치용 관리자 권한
  • 64비트 브라우저
64비트 브라우저(예: Safari, Firefox)는 Mac OS X에서 Oracle Java를 실행해야 합니다. Chrome 64비트는 현재 베타입니다.

Linux

  • Oracle Linux 5.5+1
  • Oracle Linux 6.x(32비트), 6.x(64비트)2
  • Oracle Linux 7.x(64비트)2
  • Red Hat Enterprise Linux 5.5+1, 6.x(32비트), 6.x(64비트)2
  • Ubuntu Linux 12.04 LTS, 13.x
  • Suse Linux Enterprise Server 10 SP2+, 11.x
  • 브라우저: Firefox
Solaris 시스템 요구 사항

지원되는 플랫폼, 운영 체제, 데스크톱 관리자 및 브라우저에 대한 자세한 내용은 지원 Java 8 시스템 구성을 참조하십시오.



Java 7 시스템 요구 사항

Java 7 시스템 요구 사항에 대한 자세한 내용은 Java 7 지원되는 시스템 구성을 참조하십시오.

Windows

  • Windows 8 (Desktop)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2008
  • Windows Server 2012 (64비트)
  • RAM: 128MB
  • 디스크 공간: 124MB(JRE의 경우), 2MB(Java 업데이트의 경우)
  • 프로세서: 최소 Pentium 2 266MHz 프로세서
  • 브라우저: Internet Explorer 7.0 이상, Firefox 3.6 이상, Chrome

주: 2014년 4월 8일부터 Microsoft에서 Windows XP 지원이 정지되었으므로 더 이상 공식적으로 지원되는 플랫폼이 아닙니다. 사용자는 자신의 책임에 따라 Windows XP에서 Java 7 업데이트를 계속 사용할 수 있지만 Microsoft Windows 릴리스 Windows Vista 이상에 대해서만 지원이 제공됩니다. 자세한 내용은 Third Party Vendor-Specific Support Terms on Oracle Software Technical Support Policies(pdf)를 참조하십시오.

Mac OS X

  • Mac OS X 10.7.3+, 10.8.3+, 10.9+를 실행하는 Intel 기반 Mac
  • 설치용 관리자 권한
  • 64비트 브라우저
64비트 브라우저(예: Safari, Firefox)는 Mac OS X에서 Oracle Java를 실행해야 합니다. Chrome 64비트는 현재 베타입니다.

Linux

  • Oracle Linux 5.5+
  • Oracle Linux 6.x(32비트), 6.x(64비트)3
  • Oracle Linux 7.x(64비트)3
  • Red Hat Enterprise Linux 5.5+, 6.x(32비트), 6.x(64비트)3
  • Ubuntu Linux 10.04 이상
  • Suse Linux Enterprise Server 10 SP2, 11.x
  • 브라우저: Firefox 3.6 이상
Solaris 시스템 요구 사항

지원되는 플랫폼, 운영 체제, 데스크톱 관리자 및 브라우저에 대한 자세한 내용은 지원 Java 7 시스템 구성을 참조하십시오.


1 JavaFX는 지원되지 않습니다.
2 64비트 JRE만 지원됩니다.
3 64비트 JVM만 인증되었습니다.


언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle