Java.com

다운로드 도움말

도움말 리소스

차세대 Java 플러그인이란 무엇이며, 이전 Java 플러그인과 새로운 Java 플러그인 간에 전환하려면 어떻게 해야 합니까?


적용 대상::
  • 플랫폼: Windows 8, Windows 7, Vista, Windows XP
  • 브라우저: Internet Explorer, Firefox
  • Java 버전: 6.0, 6u10+

Java 6 Update 10 (6u10)에는 차세대 Java 플러그인 구현이 포함되어 있습니다.

차세대 Java 플러그인 기능
  • 향상된 Windows 지원
  • 향상된 안정성 및 사용자 환경
  • 향상된 Java/JavaScript 통신
  • JNLP 지원 기본 제공
차세대 Java 플러그인 - Windows
차세대 Java Plug-in은 기본적으로 사용으로 설정됩니다. 하지만 차세대 Java Plug-in으로 애플릿을 실행하는 데 문제가 있을 경우 사용자는 Windows 레지스트리를 수동으로 조작하거나 파일을 이동하지 않고도 이전 버전의 Java Plug-in으로 전환할 수 있습니다.


Java 제어판을 통해 Java 플러그인 구성

Java 제어판 찾기

Windows 8
검색을 사용하여 제어판을 찾습니다.
  • Windows 로고 키 + W를 눌러 검색 창을 열고 설정을 검색합니다.
    또는
    마우스 포인터를 화면의 오른쪽 아래로 끈 다음 검색 아이콘을 누릅니다.
  • 검색 상자에 Java 제어판을 입력합니다.
  • Java 아이콘을 눌러 Java 제어판을 엽니다.
Windows 7, Vista
  • 시작 단추를 누른 다음 제어판 옵션을 누릅니다.
  • 제어판 검색Java 제어판을 입력합니다.
  • Java 아이콘을 눌러 Java 제어판을 엽니다.
Windows XP
  • 시작 단추를 누른 다음 제어판 옵션을 누릅니다.
  • Java 아이콘을 두 번 눌러 Java 제어판을 엽니다.


Mac OS X 10.7.3 이상

  • 화면 왼쪽 위에 있는 Apple 아이콘을 누릅니다.
  • 시스템 환경설정으로 이동합니다.
  • Java 아이콘을 눌러 Java 제어판에 액세스합니다.

    Java 제어판


Internet Explorer 브라우저용 플러그인 사용 또는 사용 안함으로 설정

  1. Java 제어판에서 고급 탭을 누릅니다.
  2. Java 플러그인 옵션을 확장합니다.
  3. 차세대 Java Plug-In 사용 체크 박스를 선택합니다.
  4. 확인 단추를 누르고 시스템을 재시작합니다.

Firefox 3.6 이상용 플러그인 사용 또는 사용 안함으로 설정

  1. Firefox 브라우저를 실행합니다.
  2. 도구 > 부가 기능 관리자 > 플러그인 > Java 플러그인을 누릅니다.
  3. Java 플러그인이 사용 안함으로 설정된 경우 사용 단추를 누릅니다.
  4. 브라우저를 재시작합니다

: 자세한 내용을 보려면 Java Plug-in for Firefox(Mozilla)를 방문하십시오.

언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle