Java.com

다운로드 도움말

인쇄용 버전

Java 업데이트 필요 메시지가 표시되는 이유는 무엇입니까? 사용 중인 Java 버전이 최신 상태가 아니거나 비보안 상태입니다.


적용 대상:
  • Java 버전: 7.0, 7u10+, 8.0

Java 7 업데이트 10(7u10) 및 이후 버전에는 사용 중인 Java 버전이 최신 상태가 아니거나 알려진 보안 취약점을 포함하고 있으며 이러한 취약점을 수정하는 업데이트된 버전을 다운로드할 수 있는 경우 이를 사용자에게 알려주는 기능이 포함되어 있습니다.

Java 응용 프로그램이 포함된 페이지를 발견하거나 Java 버전이 최신 상태가 아닐 경우 Java 업데이트 필요 메시지가 표시됩니다. 업데이트를 눌러 java.com 다운로드 페이지를 열고 최신 Java 버전을 가져오는 것이 좋습니다. 차단을 눌러 선택한 경우 Java 플러그인이 브라우저에서 사용 안함으로 설정되고 Java가 업데이트될 때까지 Java 응용 프로그램을 브라우저에서 실행할 수 없습니다.

Java 설치를 완료할 수 없는 경우 Java 응용 프로그램이 포함된 페이지를 방문할 경우 Java.com으로 재지정되는 문제가 발생할 수 있습니다.

Java 업데이트 필요 대화상자에서 사용 가능한 옵션

Java 버전이 Java 7 업데이트 25(7u25) 미만일 경우 Java 버전이 최신 상태가 아닙니다. 대신 Java 버전이 비보안 상태입니다.라는 메시지가 표시됩니다.

  • 업데이트
    이 옵션을 선택하면 최신 Java를 가져올 수 있는 java.com이 웹 브라우저에서 열립니다.
  • 차단
    이 옵션을 선택하면 최신 버전의 Java로 업데이트할 때까지 Java 플러그인이 브라우저에서 차단됩니다.
  • 나중에
    이 옵션을 선택하면 Java 플러그인이 계속해서 로드됩니다. 보안 설정에서 응용 프로그램 실행 허용 여부를 결정합니다.
  • 다시 묻지 않음
    이 체크 박스를 선택하면 다음 릴리스가 사용 가능할 때까지 [Java 업데이트 필요] 메시지가 표시되지 않습니다. Java 업데이트는 지속적으로 제공됩니다. 최소한 보안 업데이트는 1년에 4회 제공됩니다. 비보안 릴리스는 필요에 따라 추가로 제공됩니다.

메시지 형식은 운영 체제에 따라 다릅니다.

Windows 7, Windows Vista, Windows 8
Windows 8, Windows 7, Vista - Java 업데이트가 필요합니다. Java 버전이 최신 상태가 아닙니다. 업데이트(권장). java.com에서 최신 보안 업데이트를 가져오십시오. 차단. Java 콘텐츠가 이 브라우저 세션에서 실행되지 못하도록 차단합니다. 나중에. 계속 진행하면서 나중에 다시 업데이트하라는 알림이 표시됩니다.


Java 응용 프로그램이 포함된 페이지를 방문할 경우 항상 Java.com으로 재지정되는 이유는 무엇입니까?

java.com에 대한 연속 재지정은 Java 버전 7u25 이상에 적용되는 알려진 문제입니다. 이 문제는 Java 7u40 릴리스에서 수정되었습니다.
최신 Java 버전을 설치합니다
java.com으로의 재지정을 방지하려면 http://java.com에서 Java 버전 7u40 이상을 다운로드하십시오.


Java 제어판에서 자동으로 업데이트 확인 옵션을 선택 해제하면 'Java 버전이 최신 상태가 아닙니다' 대화상자가 나타나는 이유는 무엇입니까?

Java 제어판의 자동으로 업데이트 확인 옵션은 매주 및 매월 간격으로 업데이트 확인만 막습니다. 이 옵션을 선택 해제해도 설치된 Java 버전이 최신 상태가 아닐 경우 대화상자가 표시되는 것을 막지 못합니다.


자세한 기술 정보

JRE는 보안 취약점 수정이 포함된 새 릴리스가 제공될 때마다 만료됩니다. 보안 취약점 수정이 포함된 중요 패치 업데이트는 중요 패치 업데이트, 보안 경보 및 타사 보안 공지에서 1년 먼저 발표됩니다.

Oracle 서버에 연결할 수 없는 시스템의 경우 보조 방식에 따라 JRE가 만료됩니다. 조건(새 릴리스 사용 가능 또는 만료 날짜 도달)에 충족되면 Java에서는 사용자에게 새로운 버전으로 업데이트하도록 추가 경고 및 통지를 제공합니다. 만료 날짜 메시지를 수신한 사용자는 Java를 최신 릴리스로 업데이트하는 것이 좋습니다. 자세한 내용은 JRE 만료 날짜를 참조하십시오. (docs.oracle.com)

언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle