Java

Java in Action ダウンロード ヘルプセンター

ヘルプ資料

Java ソフトウェアのインストールログファイルの取得方法


このトピックは、次の製品に当てはまります。:
  • プラットフォーム: Windows 7, Vista, Windows XP, Windows 2000
  • ブラウザ:
  • Java バージョン: 6.0

症状

Java のインストール時に、次のいずれかのエラーコードを示すダイアログボックスが表示されます。

1035、1305、1311、1324、1327、1335、1600、1601、1606、1624、1643、1722、1744、1788、2352、2755

原因

これらはすべて Install Shield のエラーコードで、インストールプロセスの一部が失敗したことを示します。
解決策

インストール中に上記のいずれかのエラーが発生した場合、またはその他の原因で正常にインストールされなかった場合は、エラーの詳細が記録されたログファイルがシステム上に作成されます。

ログファイルの取得方法
Windows XP
スタート」 > 「マイコンピュータ」を選択し、「c:」 > 「Documents and Settings」 > 「<ユーザー名>」 > 「Local Settings」 > 「Temp」に移動します。

Windows Vista と Windows 7
スタート」 > 「マイコンピュータ」 を選択し、「c:」 > 「users」 > 「<ユーザー名>」 > 「AppData」 > 「Local」 > 「Temp」 に移動します。

Temp フォルダで次のファイルを探します。
MSI*****.log
java_install.log
jusched.log

言語の選択 | Java について | お問い合わせ
プライバシー | 利用規定 | 商標 | 免責事項

Sun Microsystems