Java

Java in Azione Download Centro di assistenza

Risorse di assistenza

Come ottenere i file di registro dell'installazione del software Java?


Questo articolo è relativo a:
  • Piattaforme: Windows 7, Vista, Windows XP, Windows 2000
  • Browser:
  • Versioni Java: 6.0

SINTOMI

Durante l'installazione di Java, viene visualizzata una finestra di dialogo con uno dei seguenti codici di errore:

1035, 1305, 1311, 1324, 1327, 1335, 1600, 1601, 1606, 1624, 1643, 1722, 1744, 1788, 2352 e 2755

CAUSA

Questi sono tutti codici di errore InstallShield che indicano che una parte del processo di installazione non è riuscita.
SOLUZIONE

Se durante l'installazione si verifica uno degli errori menzionati sopra o se l'istallazione non riesce per qualsiasi altro motivo, il programma di installazione lascia un file di registro nel sistema con i dettagli relativi all'errore.

Come recuperare i file di registro
Windows XP
Andate su Start > Risorse del computer > c: > Documents and Settings > Utente > Impostazioni locali > Temp

Windows Vista e Windows 7
Andate su Start > Risorse del computer > c: > utenti > nome utente > AppData > Locale > Temp

Nella cartella Temp cercate i seguenti file:
MSI*****.log
java_install.log
jusched.log

Scegli una lingua | Informazioni su Java | Supporto
Privacy | Condizioni di utilizzo | Marchi | Disclaimer

Sun Microsystems