Java

Java en action Téléchargements Aide

Ressources d'aide

Arrêt brutal de Microsoft Internet Explorer 9 après la visite d'une page Web contenant des applets Java


Cet article s'applique aux:
  • Plate(s)-forme(s): Windows 7, Vista, Windows XP, Windows 2000
  • Navigateur(s): Internet Explorer
  • Version(s) de Java: 6.0

SYMPTÔMES

Lorsque vous utilisez Internet Explorer 9 et que vous visitez une page Web contenant des applets, le navigateur s'arrête brutalement.


CAUSE

Voici certaines des causes pouvant entraîner l'arrêt brutal d'Internet Explorer 9 :

Pour que les applets Java puissent s'exécuter sur le navigateur Internet Explorer 9, vous devez disposer de la version 6u24 de Java minimum.

  • Vous n'utilisez pas la dernière version de Java
  • Il est possible que les paramètres d'affichage de compatibilité soient désactivés dans IE 9

SOLUTION

Vous trouverez ci-dessous les étapes proposées pour résoudre ce problème.
  1. Installer la dernière version de Java :
    • pour télécharger la dernière version, cliquez ici
      La version Java6u24 a permis de résoudre le problème concernant la fonction de filtrage d'ActiveX dans IE 9. Par conséquent, les applets Java devraient s'exécuter correctement avec cette version.
  2. Activation des paramètres d'affichage de compatibilité sous IE 9
    • Ouvrez le navigateur IE 9
    • Cliquez sur l'onglet Outils
    • Cliquez sur l'option Paramètres d'affichage de compatibilité
    • Cliquez sur le bouton Ajouter
    • Ajoutez le site Web

Sélectionner une langue | À propos de Java | Support technique
Politique de Confidentialité | Conditions d'Utilisation | Trademarks | Avis de non-responsabilité

Sun Microsystems