Java

Java en action Téléchargements Aide

Ressources d'aide

Activation de Java via le panneau de configuration


Cet article s'applique aux:
  • Plate(s)-forme(s): Windows 7, Vista, Windows XP, Windows 2000
  • Version(s) de Java: 6.0

SYMPTÔMES

Impossible d'exécuter les applets car Java n'est pas activé.
CAUSE

Le panneau de configuration Java n'est pas configuré pour utiliser le navigateur Web. Si les applets ne fonctionnent pas alors que Java est installé, vous devez vérifier si Java est activé.
SOLUTION

Pour déterminer si votre navigateur est configuré pour l'utilisation de Java, ouvrez d'abord le panneau de configuration Windows. Dans le menu Démarrer, sélectionnez Paramètres, puis Panneau de configuration pour ouvrir le panneau de configuration Java, cliquez sur l'icône tasse de café Java dans le panneau de configuration.

Pour la version 6.0 de Java et les versions ultérieures :
  1. Double-cliquez sur l'icône pour ouvrir le Panneau de configuration Java.
  2. Dans le Panneau de configuration Java, cliquez sur l'onglet Avancé.
  3. Cliquez sur l'icône + située à côté de Default Java for browsers (Java par défaut pour les navigateurs).
  4. Vérifiez que la case en regard d'Internet Explorer ou de Mozilla est cochée.
  5. Si ce n'est pas le cas, cochez-la afin d'activer Java pour votre navigateur Web.
  6. Cliquez sur Appliquer.
Remarque : Si l'icône tasse de café ne s'affiche pas dans le panneau de configuration Windows, cela signifie que Java n'est pas installé sur l'ordinateur.

Sélectionner une langue | À propos de Java | Support technique
Politique de Confidentialité | Conditions d'Utilisation | Trademarks | Avis de non-responsabilité

Sun Microsystems