Java.com

Télécharger Aide

Ressources d'aide

Pourquoi ai-je besoin de Java 6 Update 10 et supérieur pour Firefox 3.6 et versions ultérieures ?


Cet article s'applique aux éléments suivants ::
  • Navigateur(s): Firefox
  • Version(s) de Java: 6.0, 6u10+

À partir de la version 3.6 de Firefox, les applications Java NE fonctionneront PAS sans Java version 6 Update 10 ou supérieur.

Si vous n'êtes pas sûr de la version de Java que vous utilisez, vérifiez votre version. Si vous utilisez une version de Java antérieure à la version 6 Update 10, vous devez installer la dernière version de Java pour continuer à exécuter des applications Java dans Firefox :

  • Mettez à jour Java avant de mettre à jour Firefox vers la version 3.6 et ultérieures. En installant la version la plus récente de Java, vous activerez également la prise en charge du nouveau plug-in Java. Non seulement ce plug-in exécute les applications Java plus rapidement dans votre navigateur, mais il introduit également de nouvelles fonctionnalités intéressantes, telles que la possibilité de cliquer sur certaines applications Java et de les déplacer depuis votre navigateur Web vers votre bureau.



INFORMATIONS TECHNIQUES COMPLÉMENTAIRES

À partir de la version 3.6 de Firefox, la Mozilla Foundation ne prendra plus en charge l'intégration OJI (Open Java Virtual Machine Integration). Seules les interfaces NPAPI et NPRuntime standard seront désormais prises en charge. Le plug-in Java fourni avec Java version 6 Update 10 ou supérieur prend en charge les interfaces NPAPI et NPRuntime. Par conséquent, à partir de la version 3.6 de Firefox, les applets Java NE fonctionneront PAS sans Java version 6 Update 10 ou supérieur.


Nous pensons que vous serez peut-être aussi intéressé par les éléments suivants ::

Sélectionner une langue | A propos de Java | Support technique | Développeurs
Politique de confidentialité | Conditions d'utilisation | Marques déposées | Avis d'exclusion de responsabilité

Oracle