Java.com

Descargar Ayuda

Versión para imprimir

¿Cuáles son los requisitos del sistema para Java?


Este artículo se aplica a:
  • Versiones de Java: 7.0, 8.0

La información sobre los requisitos del sistema de esta página representa un subjuego para proporcionar una visión general de los sistemas operativos y exploradores soportados.

Requisitos del Sistema Java 8

La información detallada sobre los requisitos de Java 8 está disponible en Configuraciones de Java 8 soportadas.

Windows

  • Windows 8 (escritorio)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2008 R2 SP1 (64 bits)
  • Windows Server 2012 (64 bits)
  • RAM: 128 MB
  • Espacio en disco: 124 MB para JRE; 2 MB para Java Update
  • Procesador: Mínimo Pentium 2 a 266 MHz
  • Exploradores: Internet Explorer 9 y superior, Firefox, Chrome

Mac OS X

  • Mac con Intel que ejecuta Mac OS X 10.8.3+, 10.9+
  • Privilegios de administrador para la instalación
  • Explorador de 64 bits
Se requiere un explorador de 64 bits (Safari, Firefox, por ejemplo) para ejecutar Oracle Java en Mac OS X. Chrome de 64 bits está en versión beta.

Linux

  • Oracle Linux 5.5+1
  • Oracle Linux 6.x (32 bits), 6.x (64 bits)2
  • Oracle Linux 7.x (64 bits)2
  • Red Hat Enterprise Linux 5.5+1, 6.x (32 bits), 6.x (64 bits)2
  • Ubuntu Linux 12.04 LTS, 13.x
  • SUSE Linux Enterprise Server 10 SP2+, 11.x
  • Exploradores: Firefox
Requisitos del sistema Solaris

Consulte las configuraciones del sistema Java 8 soportadas para obtener información sobre las plataformas, sistemas operativos, administradores de escritorio y exploradores compatibles.



Requisitos del sistema Java 7

La información detallada sobre los requisitos del sistema Java 7 está disponible en Configuraciones del sistema Java 7 soportadas.

Windows

  • Windows 8 (escritorio)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2008
  • Windows Server 2012 (64 bits)
  • RAM: 128 MB
  • Espacio en disco: 124 MB para JRE; 2 MB para Java Update
  • Procesador: Mínimo Pentium 2 a 266 MHz
  • Exploradores: Internet Explorer 7.0 y superior, Firefox 3.6 y superior, Chrome

Nota: Con fecha de 8 de abril de 2014, Microsoft ha discontinuado Windows XP, con lo que ya no es una plataforma soportada. Los usuarios pueden continuar utilizando Java 7 en Windows XP bajo su responsabilidad, pero solo se proporciona soporte de Microsoft Windows con las versiones de Windows Vista o versiones posteriores. Consulte Third Party Vendor-Specific Support Terms on Oracle Software Technical Support Policies (Condiciones de soporte de terceros en los servicios de soporte Oracle) (pdf) para obtener más información.

Mac OS X

  • Mac con Intel que ejecuta Mac OS X 10.7.3+, 10.8.3+, 10.9+
  • Privilegios de administrador para la instalación
  • Explorador de 64 bits
Se requiere un explorador de 64 bits (Safari, Firefox, por ejemplo) para ejecutar Oracle Java en Mac OS X. Chrome de 64 bits está en versión beta.

Linux

  • Oracle Linux 5.5+
  • Oracle Linux 6.x (32 bits), 6.x (64 bits)3
  • Oracle Linux 7.x (64 bits)3
  • Red Hat Enterprise Linux 5.5+, 6.x (32 bits), 6.x (64 bits)3
  • Ubuntu Linux 10.04 y superior
  • SUSE Linux Enterprise Server 10 SP2, 11.x
  • Exploradores: Firefox 3.6 y posterior
Requisitos del sistema Solaris

Consulte las configuraciones del sistema Java 7 soportadas para obtener información sobre las plataformas, sistemas operativos, administradores de escritorio y exploradores compatibles.


Notas

1JavaFX no soportado
2Solo está soportado JRE de 64 bits
3 Solo está certificado JVM de 64 bits.


Seleccionar idioma | Acerca de Java | Soporte | Desarrolladores
Privacidad | Condiciones de uso | Marcas registradas | Descargo de responsabilidad

Oracle