Java.com

Descargar Ayuda

¿Por qué ejecutaría una aplicación en una versión anterior de Java?

Algunas aplicaciones Java solicitarán que se ejecuten con una versión anterior de Java que haya sido actual en el momento de la creación de la aplicación, pero que ahora han sido sustituidas por versiones más recientes que proporcionan una seguridad y rendimiento mejorados.

Windows

Si se le solicita que ejecute una aplicación en una versión anterior de Java y esta versión está instalada en la máquina, se recomienda que primero pruebe la aplicación con la versión más reciente de Java instalada en el sistema.

Si la aplicación no se ejecuta correctamente, tiene la opción de ejecutarla en la versión anterior, si es necesario. Se recomienda ponerse en contacto con el proveedor de la aplicación y solicitar una actualización de la misma para poder ejecutarla con la versión más reciente.

Mac OS X

En Mac OS X sólo hay una versión de Java disponible para ejecutarla desde el explorador y es importante para la seguridad y rendimiento mantener Java actualizado con la versión más reciente. Si una aplicación solicita una versión de Java anterior a la versión que ha instalado, se recomienda ejecutarla en la versión actual o actualizar a la versión más reciente y, a continuación, ejecutar la aplicación.

Si la aplicación no se ejecuta correctamente, se recomienda ponerse en contacto con el publicador de esta aplicación y solicitar que la actualice para ejecutarlo con la versión de Java más reciente.



Seleccionar idioma | Acerca de Java | Soporte | Desarrolladores
Privacidad | Condiciones de uso | Marcas registradas | Descargo de responsabilidad

Oracle