Java

Java en acción Descargas Centro de ayuda

Recursos de ayuda

Procedimiento para obtener los archivos de registro de la instalación del software de Java


Este artículo se aplica a:
  • Plataformas: Windows 7, Vista, Windows XP, Windows 2000
  • Navegadores:
  • Versiones de Java: 6.0

SÍNTOMAS

Durante la instalación de Java, aparece un cuadro de diálogo que muestra uno de estos códigos de error:

1035, 1305, 1311, 1324, 1327, 1335, 1600, 1601, 1606, 1624, 1643, 1722, 1744, 1788, 2352 y 2755

CAUSA

Se trata de códigos de error de Install Shield, que indican que se ha producido un error durante el proceso de instalación.
SOLUCIÓN

Si se produce cualquiera de los anteriores errores durante la instalación, o si la instalación no finaliza correctamente por cualquier otro motivo, el instalador deja en el equipo un archivo de registro con detalles acerca del error.

Procedimiento para obtener los archivos de registro
Windows XP
Vaya a Inicio > Mi PC > c: > Documents and Settings > Usuario > Configuración local > Temp

Windows Vista y Windows 7
Vaya a Inicio > Mi PC > c: > usuarios > nombre de usuario > AppData > Local > Temp

Busque los siguientes archivos en la carpeta Temp:
MSI*****.log
java_install.log
jusched.log

Seleccionar idioma | Acerca de la tecnología Java | Asistencia
Privacidad | Condiciones de uso | Marcas Registradas | Descargo de responsabilidad

Sun Microsystems