¿Cómo conseguir los archivos de registro del software de instalación de Java?


Este artículo se aplica a:
  • Plataformas: Windows 98 ,  Windows ME ,  Windows 2000 ,  Windows XP ,  Vista ,  Windows 2003
  • Navegadores: All Browsers
  • Versiones de Java: 1.5.0 ,  6.0

SÍNTOMAS

Durante la instalación del JRE desde Java.com/es se abre un cuadro de diálogo con uno de los siguientes códigos de error:

1035, 1305, 1311, 1324, 1327, 1335, 1600, 1601, 1606, 1624, 1643, 1722, 1744, 1788, 2352 y 2755

CAUSA

Se trata de códigos de error de InstallShield, que indican que una parte del proceso de instalación ha fracasado.
SOLUCIÓN

Si se produce cualquiera de los anteriores errores durante la instalación, o si la instalación no finaliza correctamente por cualquier otro motivo, el instalador deja en el equipo un archivo de registro con detalles acerca del error.

Envíenos los archivos de registro para que podamos realizar un análisis exhaustivo del problema.

Para conseguir esos archivos de registro,
diríjase por favor a:
Inicio -> Mi PC -> c: -> Documents and Settings -> Usuario -> Configuración local -> Temp

Busque los siguientes archivos en la carpeta Temp:
archivo MSI*****.log
archivo java_install.log
archivo jusched.log

Envíenos por favor todos los archivos de registro a esta dirección:
jre-install-feedback@sun.com