Close windowClose window

Body content starts here.

Mac OS X System Requirements

  • Intel-based Mac running Mac OS X 10.7.3 (Lion) or later.*
  • Administrator privileges for installation
  • 64-bit browser

Note that installing Java on a Mac is performed on a system wide basis, for all users, and administrator privileges are required. You cannot install Java on a single-user basis.

A 64-bit browser (Safari or Firefox, for example) is required to run Oracle Java on Mac OS X. 32-bit browsers do not support Java 7 and later versions on the Mac platform.

* Users with Mac OS X versions 10.6 and below should go to Software Update under the Apple menu to look for updates.


Copyright 2014 Oracle