
How do I resolve problems running applets in AOL?

This article applies to:
- Platform(s):
Windows 98, Windows ME, Windows 2000 (SP4+), Windows XP (SP1 SP2)
- JRE version(s):
1.4.2_xx, 1.5.0, 6.0

SYMPTOMS
The AOL browser is not able to properly run Java technology based chat programs, applets or games.

CAUSE
- AOL runs a saved copy of each applet from a cache folder on the computer, so the applet now running in the browser may not be the most current version.
- AOL has a bug which causes some applets to redraw the window improperly.

SOLUTION
Use these suggestions to help resolve AOL issues.
Clear the web cache and delete temporary files
- Start AOL
from the AOL menu bar - Select Keyword > Go to Keyword
- type the keyword preferences
- Click Go
Dialog box: AOL Settings: Customize your AOL Experience - Select Essentials tab > Internet (Web) Options - Set Web browser options and properties
Dialog box: Internet Options - Select General tab
- Click Delete files
Dialog box: Delete Files: Delete all files in the Temporary Internet files - Select Delete all offline content
- Click OK
- Click OK
Optimize your AOL browser settings: - Start AOL
from the AOL menu bar - Select Keyword > Go to Keyword
- type the keyword preferences
- Click Go
Dialog box: AOL Settings: Customize your AOL Experience - Select Essentials tab > Internet (Web) Options - Set Web browser options and properties
Dialog box: Internet Options
- Select Security tab
Dialog box: Select a web content zone to specify security settings
- Click Internet icon
- Click Default Level (which sets the browser to Medium)
- Select AOL Browser tab
Dialog box: Web Graphics: Do you want Web graphics to be compressed? This will display Web pages quicker.
- Click Never compress graphics
- Click OK
- Close AOL
- Restart AOL
|
|