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How to get Java software installation log files?


This article applies to:
  • Platform(s):
    Windows 98, Windows ME, Windows 2000 (SP4+), Windows XP (SP1 SP2), Vista, Windows 2003
  • JRE version(s):
    1.5.0, 6.0



SYMPTOMS

During installation of the JRE from Java.com, a dialog box appears displaying one of the following error codes:

1035, 1305, 1311, 1324, 1327, 1335, 1600, 1601, 1606, 1624, 1643, 1722, 1744, 1788, 2352, and 2755



CAUSE

These are all InstallShield error codes, which indicate that a part of the installation process failed.


SOLUTION

During installation, if any of the above mentioned errors occurs or if the installation is unsuccessful due to any other reason, installer leaves a log file on system with details about the error.

Please provide us with these log files, that allows us to do a thorough analysis of the issue.

In order to get the log files
Please Go to:
Start -> My computer -> c: -> Documents and Settings -> User -> Local Settings -> Temp

Look for following files in Temp folder:
MSI*****.log file
java_install.log file
jusched.log file

Please send all required log files to this alias:
jre-install-feedback@sun.com




NEED MORE HELP?
If you require further assistance, please make sure you check through our Help and FAQ sections thoroughly. We probably have a page that answers your question.

You may find information on the following topics in the Help section:
Installation Instructions
Configuration
Error Messages
Applet Application




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